Test Mode Answered

Post author
Lakshman Mody

I'm in Test Mode and found that a few seconds after signing up, my user is auto logged out - is this just a default setting in Test Mode?

Comments

7 comments

  • Comment author
    Tyler Bell

    Hi Lakshman, that shouldn’t be happening.

    0
  • Comment author
    Lakshman Mody

    Somehow, other elements inhereted the "Custom attribute" of logout lololol, so whenever I clicked, the user would be logged out

    0
  • Comment author
    Tyler Bell

    ahhh gotcha. Glad you figured it out!!!

    0
  • Comment author
    Lakshman Mody

    Is there any way to hide the "Test Mode" button on my production site besides just setting the App Domain to "Live Mode"?

    0
  • Comment author
    Chukwudi Onyekwere

    Hi Lakshman,

    If after turning it to Live mode, the test badge still shows, then it's most likely you didn't add www. to the url you used.

    Kindly prefix your live URL in the App domain with www. then save, that would take the test badge away. 🙂

    0
  • Comment author
    Josh Lopez

    Hey Lakshman Mody

    The only way to get out of test mode is to add the domain to live mode. This is because test mode should not be used in production at all. Dont forget to update any 3rd party services like zapier and make as well when going into live mode 🙏
    https://docs.memberstack.com/hc/en-us/articles/7595262385819-Managing-Test-Mode-and-Live-Mode

    0
  • Comment author
    Lakshman Mody

    dope, thanks for letting me know!

    0

Please sign in to leave a comment.